A couple changes in videos (iOS)

8 posts / 0 new
Last post
Gio
 
Legend
Posts: 178/4106
Last seen: 1 hour 19 min ago
Joined: 04 Jun 2015
A couple changes in videos (iOS)

Edit - this is for: iOS 11.0.1, Safari web browser, iPad Air.

This is a feedback on a couple of changes in the way YouTube videos are displayed and eventually posted in MRR. I had issues posting a video today and this may prevent someone else having the same impeding issue.

Firstly, the option to rewind/skip 15 seconds was finally implemented in the embedded player. Also, there is a mute button plus the full screen and picture-in-picture buttons at the top.

Secondly, I suppose something changed in the way video links are embedded. For instance, I cannot post a video the way I always did. It’s the first line below, where I typed down the video tag and pasted the link. The link turns blue and the video wouldn’t be visible in my post.
In the second line though, I used the video tool (icon between image posting and Internet address linking). That way, everything goes smoothly,

Just so our Mod can grab the inner sintax in case this turns to be a relevant issue, here is the same two distinct attempts to post a video (again, first try won’t display a video):

Bonus: YouTube brand is more easily noticed. wink
Plus: most commands now sit on the left — easier on right handed users in an occasional video watching, i.e. with a device in portrait orientation. Just don’t record videos in such way, please. :-)

 
You must sign-in or register in order to view and reply to forum topics.